Summarize

汉化者:Qcat   请尊重汉化者劳动成果.转载请注明出处.否则后果自负!

这款中文端60史上最强的依赖库来了.这款是老外的最新依赖库版本。

中文端这边我给他汉化了很多中文端支持的汉化。

这款依赖库个人认为是60魔兽中文端里最全最新的了。没有之一。在我的实测之下.修复了很多插件的报错和冲突.比如luna和bigwigs. 等等.

我把Ace和Ace2都整合到Libs里了。大家如果想更换这款依赖库,请一定要把自己老的依赖库文件删干净,libs Ace Ace2这些。如果大家进入游戏发现某些插件出现依赖缺失,不能加载。就在Addons里找到他的文件夹,打开他里面的.toc后缀的文件 找到 ## DefaultState: !!!Libs 或者  ## DefaultState: Ace Ace2 之类的, 改成!libs或者直接删了这条 就可以了.

再三强调!凡是出现各种ACE类报错的,都是老库没删干净!务必删除你的老的依赖库 libs Ace Ace2

QQ图片20170625001839.png-60addons_pic


V0.9 针对LH服务器核心端重新汉化了Babble-Boss-2.2模块

V1.1 重新汉化了Babble-Spell-2.2模块,现在能支持更多的法术依赖


标准版V1.15 链接:https://pan.baidu.com/s/1LUV9sVhmrx1qm2u2I3bYrw 密码:4abk

精简版V0.3链接:http://pan.baidu.com/s/1sl0VoLn 密码:3m03